Error: Package: php-mcrypt-7.1.27-1.el7.remi.x86_64 (remi-php71)

Error: Package: php-mcrypt-7.1.27-1.el7.remi.x86_64 (remi-php71)
           Requires: php-common(x86-64) = 7.1.27-1.el7.remi
           Installed: php-common-7.2.16-1.el7.remi.x86_64 (@remi-php72)
               php-common(x86-64) = 7.2.16-1.el7.remi
           Available: php-common-5.4.16-46.el7.x86_64 (base)
               php-common(x86-64) = 5.4.16-46.el7
           Available: php-common-7.1.26-1.el7.remi.x86_64 (remi-php71)
               php-common(x86-64) = 7.1.26-1.el7.remi
           Available: php-common-7.1.27-1.el7.remi.x86_64 (remi-php71)
               php-common(x86-64) = 7.1.27-1.el7.remi
 You could try using –skip-broken to work around the problem
 You could try running: rpm -Va –nofiles –nodigest

cause: you have the wrong version of PHP modules installed

as the error message clearly states that requires php-common(x86-64) = 7.1.27-1.el7.remi

installed: php-common-7.2.16-1.el7.remi.x86_64 (@remi-php72)

either remove the package by using yum remove php-common-7.2.16-1.el7.remi.x86_64 for all reported errors

or remove the full php using command: yum remove php*

and reinstall php

Leave a Comment

Your email address will not be published. Required fields are marked *

Hire a server Expert to resolve the issue Now.

Hire a server Expert to resolve the issue Now.

Resolve this issue in just 5$ from https://serverexpert.io

 

You have Successfully Subscribed!

Open chat